Обнаружена критическая уязвимость в Adobe Flash Player

8921
40
wow_logo.jpg
Обнаружена критическая уязвимость в Adobe Flash Player 10.0.45.2 и Adobe Reader/Acrobat 9.x, которая потенциально может быть использована для взлома учетных записей MMORPG World of Warcraft, об этом сообщил сотрудник Blizzard Entertainment на американском форуме проекта.

Самая свежая версия Adobe Flash 10.1 – Release Candidate 7 не содержит данной уязвимости, поэтому всем игрокам рекомендуется обновить свой Flash-проигрыватель до нее как можно быстрее (скачать ее можно на сайте производителя). В более ранних версиях Adobe Reader и Acrobat 8.x этой уязвимости также нет. Ознакомиться с более подробной информацией о случившемся можно на сайте Adobe.com.

Разработчики просят обратить внимание на то, что описанная выше уязвимость не является вирусом – чтобы защитить себя от негативных последствий такого рода, нужно постоянно обновлять свою систему, включая Flash.